Tema: [RPG - Scripting] Problemas con los ataques
Ver Mensaje Individual
  #5  
Hace 1 semana
Predeterminado Respuesta: Re: Problemas con los ataques
Dicho por Caeles Ver mensaje
Hola, la última versión de Essentials es la 17.2 y tú la tienes desactualizada. Además, de la 16 a las 17 se renombraron varios métodos y funciones y muchas cosas no son compatibles entre una versión y otra; es más que probable que a alguno de los ataques que has metido le suceda eso (sin contar que, dependiendo de dónde sacases los ataques, puede ser que alguno estuviera buggeado). También, si los has copiado de Pokeco, allí el código se debe copiar en modo de impresión.
A ver, mi versión es la 17.1, no la 16, no tengo la 17.2 porque no sé cómo actualizarla XD. La cosa es que a este proyecto le he incluido bastantes cosas nuevas en los scripts y siempre he podido solucionar el problema, pero esta vez se me ha hecho cuesta arriba.