Incompatibilidad entre versiones RPG Maker (Ayuda)


Like Tree2Gracias
  • 1 Post By Clara
  • 1 Post By Clara
Tema cerrado
 
Herramientas Desplegado
  #1  
12/10/2016
Predeterminado Incompatibilidad entre versiones RPG Maker (Ayuda)
Solucionado

Última edición por Jeisbel; 15/10/2016 a las 22:14
  #2  
12/10/2016
Predeterminado Respuesta: Incompatibilidad entre versiones RPG Maker (Ayuda)
Es un error bastante común, tienes 2 formas de solucionarlo (ambas muy fáciles).

1º Crea un nuevo proyecto y mueve el Game.rxproj de ese al tuyo.

2º Abre el Game.rxproj con el bloc de notas y cambias la version que pone por la que tu tienes.

Salu2 y espero haberte ayudado.
Gracias: Lenny~
Heroína Eón Magnífica Elite7 Ojcura(?)
*La próxima vez que hables, procura que tus
palabras sean mejores que el silencio.*



Mis premios :D




Premio ofisial sien por sien de un torneo de mapping de hace meses

Sí, son mas de lo que imaginabas ¿verdad?

  #3  
12/10/2016
Predeterminado Respuesta: Incompatibilidad entre versiones RPG Maker (Ayuda)
Dicho por ClaraLaMagnifica Ver mensaje
Es un error bastante común, tienes 2 formas de solucionarlo (ambas muy fáciles).

1º Crea un nuevo proyecto y mueve el Game.rxproj de ese al tuyo.

2º Abre el Game.rxproj con el bloc de notas y cambias la version que pone por la que tu tienes.

Salu2 y espero haberte ayudado.

Me aparece ésto:

[Game]
Library=RGSS104E.dll
Scripts=Data\Scripts.rxdata
Title=Pokemon Essentials
RTP1=
RTP2=
RTP3=

¿Debo de cambiar de "RGSS104E.dll" el 104 por el 102?

Es que no estoy muy seguro si ésto o no.
  #4  
12/10/2016
Predeterminado Respuesta: Incompatibilidad entre versiones RPG Maker (Ayuda)
Dicho por Charlok Ver mensaje
Me aparece ésto:

[Game]
Library=RGSS104E.dll
Scripts=Data\Scripts.rxdata
Title=Pokemon Essentials
RTP1=
RTP2=
RTP3=

¿Debo de cambiar de "RGSS104E.dll" el 104 por el 102?

Es que no estoy muy seguro si ésto o no.
Has abierto lo que no era, tienes que abrir el game.rxproj con el bloc de notas, para que te salga lo que mas puesto has abierto el game.ini

No se si me estoy explicando, quizas es mas facil que hagas lo primero que te he dicho, creas un nuevo proyecto con el rpg maker y cambias el game.rxproj por el de tu otro proyecto, es lo mas fácil.
Gracias: Jeisbel
Heroína Eón Magnífica Elite7 Ojcura(?)
*La próxima vez que hables, procura que tus
palabras sean mejores que el silencio.*



Mis premios :D




Premio ofisial sien por sien de un torneo de mapping de hace meses

Sí, son mas de lo que imaginabas ¿verdad?

  #5  
12/10/2016
Predeterminado Respuesta: Incompatibilidad entre versiones RPG Maker (Ayuda)
Dicho por ClaraLaMagnifica Ver mensaje
Has abierto lo que no era, tienes que abrir el game.rxproj con el bloc de notas, para que te salga lo que mas puesto has abierto el game.ini

No se si me estoy explicando, quizas es mas facil que hagas lo primero que te he dicho, creas un nuevo proyecto con el rpg maker y cambias el game.rxproj por el de tu otro proyecto, es lo mas fácil.
Listo, ya está todo hecho es que como tengo Windows 10 no me aparecía "abrir con blog de notas" y al final lo encontré, el proceso ha sido muy sencillo, muchas gracias
Tema cerrado

Herramientas
Desplegado

Permisos para publicar mensajes
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los BB code están Activado
Los Emoticones están Activado
El código [IMG] está Activado
El Código HTML está Desactivado
Trackbacks are Activado
Pingbacks are Activado
Refbacks are Desactivado



Extra
Estilo clásico
La franja horaria es GMT +1. Ahora son las 19:16.