!Necesito Ayuda urgente¡ Fallo XSE

Avisos


Tema cerrado
 
Herramientas Desplegado
  #1  
07/06/2018
Triste !Necesito Ayuda urgente¡ Fallo XSE
Esta tarde he estado con el programa xse haciendo diálogos para mi room y ahora no me deja compilar,clickeo sobre el y abajo aparece como que se ha compilado (pone"compilado hace 0,012 s) y al clickar sobre compilar aparece la pestaña de "salida complilador". Este es un ejemplo de lo que puse. Ayuda por favor me gustaría seguir con mi hackrom. El hack rom lo tengo abierto.

#dynamic 0x800000

#org @main
lock
faceplayer
msgbox @msg 0x6
release
end

#org @msg
= Hello World

Última edición por xSCREAM; 08/06/2018 a las 09:54
  #2  
07/06/2018
Predeterminado Respuesta: !Necesito Ayuda urgente¡ Fallo XSE
Aiuda socorro, no entiendo el error si no pones una imagen ok?

Es mucho más sencillo ayudarte si nos ilustras un poco tu problema, poner el script y ya no sirve de demasiado. El script no parece tener ningún problema, así que el error será otra cosa. Espero mis wahballs de agradecimiento ok?
  #3  
08/06/2018
Predeterminado Respuesta: !Necesito Ayuda urgente¡ Fallo XSE
Creo que este es tu problema:

Antes de empezar a escribir el script, debes abrir la rom que estas utilizando (ejem: Uso la rom Pokemon FireRed, Abro esa misma rom) una vez terminas de escribir el script (que no tiene ninguna falla) le das a los engranajes (compilar) -> Copiar, y creo que sabes que mas hay que hacer...
  #4  
08/06/2018
Predeterminado Re: !Necesito Ayuda urgente¡ Fallo XSE
Si te deja compilar pero no te muestra el offset?

Si es eso lo que quieres decir, a la derecha del boton compilar, hay uno con forma de "Notas", dale a ese que es el que activa/desactiva la opcion de visualizar los offsets que saca.
Si no sigues al Pokémon Verde Hierba, entonces eres un mierda!!



Gracias a todos!
  #5  
08/06/2018
Predeterminado Respuesta: !Necesito Ayuda urgente¡ Fallo XSE
Dicho por Sayer301! Ver mensaje
Si te deja compilar pero no te muestra el offset?

Si es eso lo que quieres decir, a la derecha del boton compilar, hay uno con forma de "Notas", dale a ese que es el que activa/desactiva la opcion de visualizar los offsets que saca.
Pongo todo el script aunque sea sencillo y no se pq no aparece la pantalla de compilar, pero la de salida si. (He probado con la rom de fr, emerald, ruby y ninguna de las tres...) Y eso que ayer podía en las tres, no se que habré tocado o pasado.

*Teniendo las notas abiertas aún así tampoco aparece...*

Dicho por BLAx501! Ver mensaje
Aiuda socorro, no entiendo el error si no pones una imagen ok?

Es mucho más sencillo ayudarte si nos ilustras un poco tu problema, poner el script y ya no sirve de demasiado. El script no parece tener ningún problema, así que el error será otra cosa. Espero mis wahballs de agradecimiento ok?
No se adjuntar imagenes XD empece ayer >.<

Última edición por xSCREAM; 08/06/2018 a las 10:06
  #6  
08/06/2018
Predeterminado Re: !Necesito Ayuda urgente¡ Fallo XSE
Pero a ver, como que no aparece la pantalla de compilar? Que pantalla de compilar? Esta el XSE donde escribes el script y el boton de compilar, no hay ninguna pantalla. Y una vez le das, te sale la ventana de "salida compilador" donde te muestra los offsets.
Si no sigues al Pokémon Verde Hierba, entonces eres un mierda!!



Gracias a todos!
  #7  
08/06/2018
Predeterminado Respuesta: !Necesito Ayuda urgente¡ Fallo XSE
La ventana emergente donde le das a copiar para ponérselo luego en el advance map al mini, pues esa pantalla donde saldría el código que quieres ponerle al mini no me aparece y no se por qué antes si me iba y ahora no... (No se si me explico).

*Tengo la nota abierta,el rom.

Dicho por Sayer301! Ver mensaje
Pero a ver, como que no aparece la pantalla de compilar? Que pantalla de compilar? Esta el XSE donde escribes el script y el boton de compilar, no hay ninguna pantalla. Y una vez le das, te sale la ventana de "salida compilador" donde te muestra los offsets.
La ventana emergente donde le das a copiar para ponérselo luego en el advance map al mini, pues esa pantalla donde saldría el código que quieres ponerle al mini no me aparece y no se por qué antes si me iba y ahora no... (No se si me explico).

*Tengo la nota abierta,el rom.

Ya he solucionado el problema, pero me ha surgido otro :

En el emerald ahora los textos se ponen como en un subrayado por arriba y por debajo del texto que hace que no se entienda lo que pone y eso que no he cambiado nada. ¿algunaidea?

Última edición por xSCREAM; 08/06/2018 a las 11:20
  #8  
08/06/2018
Predeterminado Respuesta: !Necesito Ayuda urgente¡ Fallo XSE
Dicho por xSCREAM Ver mensaje
La ventana emergente donde le das a copiar para ponérselo luego en el advance map al mini, pues esa pantalla donde saldría el código que quieres ponerle al mini no me aparece y no se por qué antes si me iba y ahora no... (No se si me explico).

*Tengo la nota abierta la ROM.


La ventana emergente donde le das a copiar para ponérselo luego en el advance map al mini, pues esa pantalla donde saldría el código que quieres ponerle al mini no me aparece y no se por qué antes si me iba y ahora no... (No se si me explico).

*Tengo la nota abierta,el rom.

Ya he solucionado el problema, pero me ha surgido otro :

En el emerald ahora los textos se ponen como en un subrayado por arriba y por debajo del texto que hace que no se entienda lo que pone y eso que no he cambiado nada. ¿algunaidea?
Pues que yo sepa en XSE solo hay dos errores para que no te compile el script.
  1. Que haya un error de programación en el script, en el que salta una ventana emergente con la línea en la que se localiza dicho error, que no parece ser el caso.
  2. Que no hayas abierto el ROM, y por tanto no se abra ninguna ventana.
Asegúrate de que está abierta la ROM. (Debes ver que en la parte superior izquierda del programa la dirección de la ROM abierta. Sí no es el caso, no tienes abierta la ROM).
  #9  
08/06/2018
Predeterminado Respuesta: !Necesito Ayuda urgente¡ Fallo XSE
Dicho por Rubén Ver mensaje
Pues que yo sepa en XSE solo hay dos errores para que no te compile el script.
  1. Que haya un error de programación en el script, en el que salta una ventana emergente con la línea en la que se localiza dicho error, que no parece ser el caso.
  2. Que no hayas abierto el ROM, y por tanto no se abra ninguna ventana.
Asegúrate de que está abierta la ROM. (Debes ver que en la parte superior izquierda del programa la dirección de la ROM abierta. Sí no es el caso, no tienes abierta la ROM).
Ya lo Arregle era que se había bugueado, alguien me podría ayudar con lo del cuadro de texto que de repente se ha puesto subrayado por arriba y por abajo de color azul y el texto no se aprecia bien ( si fuera en verde estaría guay, pero no he usado ninguna scritp para hacer eso )

*Si me decís como insertar imagenes aquí la pondría*

Gracias y perdón por las molestias.
  #10  
09/06/2018
Predeterminado Respuesta: !Necesito Ayuda urgente¡ Fallo XSE
Dicho por xSCREAM Ver mensaje
Ya lo Arregle era que se había bugueado, alguien me podría ayudar con lo del cuadro de texto que de repente se ha puesto subrayado por arriba y por abajo de color azul y el texto no se aprecia bien ( si fuera en verde estaría guay, pero no he usado ninguna scritp para hacer eso )

*Si me decís como insertar imagenes aquí la pondría*

Gracias y perdón por las molestias.
pues si te refieres a cambiar el color del texto al hablar mira con xse apretando F2 se te abre una ventana de guía ahí te vas a donde dice appendix y ahí aprietas donde dice Message Codes y ya ahí puedes mirar los colores con los que pueden salir las palabras al hablar y para insertar imágenes en la barra para escribir el mensaje tienes un icono de una montaña en amarillo y a su lado un planeta tierra con esas dos opciones puedes insertar el link hacia la imagen y así quizás se entienda mejor en que estas teniendo problemas y sea mas fácil darte una ayuda
Pd: esto no iría en dudas?
Satan-Sama
Remnants of Despair
Tema cerrado

Herramientas
Desplegado

Permisos para publicar mensajes
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los BB code están Activado
Los Emoticones están Activado
El código [IMG] está Activado
El Código HTML está Desactivado
Trackbacks are Activado
Pingbacks are Activado
Refbacks are Desactivado



Extra
Estilo clásico
La franja horaria es GMT +1. Ahora son las 11:25.

© Whack a Hack! 2019