[RH - Gráficos] Problemas con el nuevo Worldmap...

Avisos


Like Tree2Gracias
  • 1 Post By Navy
  • 1 Post By stifler
Tema cerrado
 
Herramientas Desplegado
  #1  
26/05/2019
Predeterminado Problemas con el nuevo Worldmap...
¡¡Holaaaaa!! Necesito tu ayuda ;-;

He logrado insertar un nuevo Worldmap en FR, pero al ver el resultado me han pasado 2 cosas:

I- Los colores de naturales (tierra, agua, y caminos) se ven bien en Advance-Ma, peeeero, los de las ciudades y otros sitios no...Para el Worldmap he seguido el tutorial de Katherine sobre el estilo HG-SS, y para insertarlo, he seguido el de Marcuzz Kaizuka....

II- A la hora de abrir el mapa en el Emulador, el juego se reinicia.... Suponiendo, creo que es un problema de ASM o de Script... Aun asi, no me hagan caso que aun soy muuuuuuuy Noob en el RH...

Un millon de gracias por leer mi duda
Dos millones por responderla
  #2  
26/05/2019
Predeterminado Respuesta: Problemas con el nuevo Worldmap...
@Nyad DSC
El problema no es el "ASM", seguramente insertaste mal el gráfico, o sobre escribiste datos o permutaste mal, revisa nuevamente los offsets.
Segundo, se indexa de una manera "especial" para que queden bien los colores, es difícil (ni yo puedo). Así que si eres muuy noob comienzo por insertar fácil.
Pd: Para que te ayuden de una mejor manera pone imágenes o algo.
Gracias: Nyad DSC
http://i.imgur.com/Dv57tio.png
  #3  
26/05/2019
Predeterminado Re: Problemas con el nuevo Worldmap...
Con el tutorial de Markuzz se hace a la perfección, eso te lo garantizo que lo he hecho muchas veces. Pero lo que te ocurre es normal y es que es un proceso con muchos pasos y es facil que salga mal.

Te lo digo por exp propia que si entras a mi perfil puedes ver la cantidad de post y temas que abrí con ese problema. Ordena bien los colores en las paletas que es un paso importante. Pero confía y repítelo hasta que salga que lo acabarás logrando
Gracias: Nyad DSC
  #4  
26/05/2019
Predeterminado Respuesta: Re: Problemas con el nuevo Worldmap...
Dicho por stifler Ver mensaje
Con el tutorial de Markuzz se hace a la perfección, eso te lo garantizo que lo he hecho muchas veces. Pero lo que te ocurre es normal y es que es un proceso con muchos pasos y es facil que salga mal.

Te lo digo por exp propia que si entras a mi perfil puedes ver la cantidad de post y temas que abrí con ese problema. Ordena bien los colores en las paletas que es un paso importante. Pero confía y repítelo hasta que salga que lo acabarás logrando
Gracias Stifler, bueno, soy un poco frustrado cuando algo no me sale bien, pero lo intentaré de nuevo....Pero de nuevo, gracias por tu apoyo y consejo
Tema cerrado

Herramientas
Desplegado

Permisos para publicar mensajes
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los BB code están Activado
Los Emoticones están Activado
El código [IMG] está Activado
El Código HTML está Desactivado
Trackbacks are Activado
Pingbacks are Activado
Refbacks are Desactivado



Extra
Estilo clásico
La franja horaria es GMT +1. Ahora son las 10:10.