¿Por qué no funcionan mis herramientas?

Avisos


Like Tree18Gracias
Respuesta
 
Herramientas Desplegado
  #61  
27/07/2017
Predeterminado Respuesta: ¿Por qué no funcionan mis herramientas?
Dicho por alex_13 Ver mensaje
Hola quisiera saber porque siempre al cargar una rom con programas como(FHPE,Overworld inserter,etc.) Tengo el siguiente error.
Carga Normal:
Error 75
Error de acceso a la ruta de archivo


Carga alternativa:
Error 75
Acceso Denegado a la ruta de acceso

Posdata: Tengo cuenta de administrador en mi pc e investigado y no he solucionado nada mi pc es Windows 7 Espero que puedan ayudarme.
¿Te has asegurado de que la ruta no tiene un nombre excesivamente largo?
Programas como Gen 3 Tools no te dejan abrir la ROM si la ruta es demasiado larga, intenta a poner la ROM en el escritorio de tu ordenador y prueba, si sigue con el error avisa.
Gracias: alex_13
  #62  
27/07/2017
Predeterminado Respuesta: ¿Por qué no funcionan mis herramientas?
Dicho por Rubire4 Ver mensaje
¿Te has asegurado de que la ruta no tiene un nombre excesivamente largo?
Programas como Gen 3 Tools no te dejan abrir la ROM si la ruta es demasiado larga, intenta a poner la ROM en el escritorio de tu ordenador y prueba, si sigue con el error avisa.
El Error siguio
  #63  
01/08/2017
Predeterminado Respuesta: ¿Por qué no funcionan mis herramientas?
A mi desde que expandi la pokedex las apps de advance series no me corren con esa rom, AYUDA
  #64  
01/08/2017
Predeterminado Respuesta: ¿Por qué no funcionan mis herramientas?
Dicho por meillenrivas Ver mensaje
A mi desde que expandi la pokedex las apps de advance series no me corren con esa rom, AYUDA
Esto pasa debido a que al expandir la pokedex se modifica la ini del juego. Te dejo este LINK. Es un tutorial creado por @RoadLife que explica como recuperar la compatibilidad con Advance Series.
¡Espero que te sirva!
  #65  
01/02/2018
Predeterminado Respuesta: ¿Por qué no funcionan mis herramientas?
Hola, necesito ayuda con el YAPE, cuando abro mi rom me dice error reading base stats.
hay algo que se pueda hacer o debo olvidarme de usar YAPE?
PD: previamente añadi pkmn con el PGE y no he terminado de poner sus datos
  #66  
30/03/2018
Predeterminado Respuesta: ¿Por qué no funcionan mis herramientas?
Cuando entro en el advance trainer no me deja entrar en la rom y automáticamente sale un mensaje en el bloc de notas sobre un bug, no se como solucionarlo pero se q solo sucede cuando entro en una rom especifica
  #67  
30/03/2018
Predeterminado Respuesta: ¿Por qué no funcionan mis herramientas?
Dicho por pokemaniatico 14 Ver mensaje
Cuando entro en el advance trainer no me deja entrar en la rom y automáticamente sale un mensaje en el bloc de notas sobre un bug, no se como solucionarlo pero se q solo sucede cuando entro en una rom especifica
No podemos adivinar cuál es tu problema con tanta poca información.
Facilítanos el mensaje de error que te sale. ¿Lo de que te sucede en una rom específica te refieres a una rom base en concreto o a una rom que antes funcionaba pero has modificado y ahora no?


  #68  
31/03/2018
Predeterminado Respuesta: ¿Por qué no funcionan mis herramientas?
Dicho por Kate ♀ Ver mensaje
No podemos adivinar cuál es tu problema con tanta poca información.
Facilítanos el mensaje de error que te sale. ¿Lo de que te sucede en una rom específica te refieres a una rom base en concreto o a una rom que antes funcionaba pero has modificado y ahora no?
El mensaje es UnPackPalette@modL277 y no me deja entrar a advance trainer
cuando lo cierro en la carpeta sale un bloc de notas titulado bug con esta información
20180331|091412|6.2.9200|0.9.1|UnPackPalette|9|mod LZ77|Subscript out of range|5
20180331|091414|6.2.9200|0.9.1|UnPackPalette|9|mod LZ77|Subscript out of range|3
Solo sucede en una rom la cual esta modificada un poco por mi porque cuando entro en una limpia si me funciona.
  #69  
15/04/2018
Predeterminado Respuesta: ¿Por qué no funcionan mis herramientas?
Yo tengo varias herramientas que me saltan el error comdlg32.ocx
ya intente agregar el componente al ordenador pero sigue el problema, la verdad no entendí muy bien tu post
Fracasar no es caer,
Fracasar es negarse a
levantarse
  #70  
15/04/2018
Predeterminado Respuesta: ¿Por qué no funcionan mis herramientas?
Dicho por DridGamer071 Ver mensaje
Yo tengo varias herramientas que me saltan el error comdlg32.ocx
ya intente agregar el componente al ordenador pero sigue el problema, la verdad no entendí muy bien tu post
La verdad es que este siguiente tema es más de mi agrado, porque también cubre el caso de un so de 64 bits.
https://whackahack.com/foro/t-25637/...a-herramientas
En caso de que sigas teniendo problemas sé más específico acerca de si te ha salido algún error o qué mensaje te ha imprimido la consola para que sepamos qué está ocurriendo.

¡Nos vemos! Miau revoir~.


Respuesta

Herramientas
Desplegado

Permisos para publicar mensajes
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los BB code están Activado
Los Emoticones están Activado
El código [IMG] está Activado
El Código HTML está Desactivado
Trackbacks are Activado
Pingbacks are Activado
Refbacks are Desactivado


Temas similares
Tema Autor Foro Resp. Último mensaje
No me funcionan las Warps _Pokemon Rom Hacking 2 28/10/2012 18:44
porque no funcionan mis script? MUEREhippie Rom Hacking 6 15/05/2012 21:06
no me funcionan los hacks sado makabe Rom Hacking 3 01/05/2011 19:35
Las Herramientas de NDS No Funcionan!! Raven26 Rom Hacking 1 04/01/2011 18:57


Extra
Estilo clásico
La franja horaria es GMT +1. Ahora son las 10:15.

© Whack a Hack! 2019