Registrarse

[Engine] [Aporte] Pokemon Script Project DS 5G

¿Esto me sirve para el rpg Maker VX Ace? Porque para abrir archivos tienen que ser de tipo .rvproj2, pero no .exe. Y cuando intento ejecutar los programas que traía el comprimido zip me sale esto:

Cuando intento ejecutar "Game.exe"


Cuando intento ejecutar "PSP_Mod.exe"
 
¿Esto me sirve para el rpg Maker VX Ace? Porque para abrir archivos tienen que ser de tipo .rvproj2, pero no .exe. Y cuando intento ejecutar los programas que traía el comprimido zip me sale esto:

Cuando intento ejecutar "Game.exe"


Cuando intento ejecutar "PSP_Mod.exe"
Nop, al igual que essentials solo sirve para RPGmaker XP
 
oye no es por nada pero ya salio la version V0.9.5 y pues tiene muchas cosas mas avanzadas , esta basado en la gen 5 y tiene muchas cosas mejoradas como las batallas son iguales a las del BW :) si quieres te lo puedo pasar, para q traduscas ese ya q esta mucho mas avanzado y practicamente sin bug :)
 

Mighter

Campeón Incondicional
¿Esto me sirve para el rpg Maker VX Ace? Porque para abrir archivos tienen que ser de tipo .rvproj2, pero no .exe. Y cuando intento ejecutar los programas que traía el comprimido zip me sale esto:

Cuando intento ejecutar "Game.exe"


Cuando intento ejecutar "PSP_Mod.exe"
Como dijo Buzzo es solo para RPG Maker XP. Ahora si quieres trabajarlo y aun así te da el error, mándame el log.txt y feliz te ayudo!

oye no es por nada pero ya salio la version V0.9.5 y pues tiene muchas cosas mas avanzadas , esta basado en la gen 5 y tiene muchas cosas mejoradas como las batallas son iguales a las del BW :) si quieres te lo puedo pasar, para q traduscas ese ya q esta mucho mas avanzado y practicamente sin bug :)
La versión "0.9.5" tiene cosas "nuevas" que no son más de un par de tiles y sistemas que ya estan en la versión que entregaré en español :). Por lo demás en la página principal explica que es una versión de un fan y no la original y que tiene muchos bugs. Saludos
 

SartoriousKumar

El Adivino
no ee podido bajarlo, al darle en descargar me dice que el limite de la fecha del archivo expiro o que el archivo no se ah cargado correctamente.
 

Rubire4

Rubén#1506
Miembro del equipo
Moderador/a
Hace como un mes edité este tema para cambiar el link de descarga, pues estaba caído, y para añadir los créditos, que no estaban puestos.
Puse mal el BBCode de URL y no aparecía, pero ya está resuelto.
Un saludo ;)
 
Arriba