Registrarse

¿Por qué no funcionan mis herramientas?

hola tengo un problema siempre q quiero ejecutar una herramienta me sale esto: Component 'Comdlg32.ocx' or one of its dependecies not correctly registered: a file is missing or invalid tengo el windows seven home basic
 

Javi4315

♪♫♪
Miembro de honor
Sparkthor dijo:
hola tengo un problema siempre q quiero ejecutar una herramienta me sale esto: Component 'Comdlg32.ocx' or one of its dependecies not correctly registered: a file is missing or invalid tengo el windows seven home basic
Deberías especificar qué herramienta, si no es muy posible que nadie te pueda ayudar. Por el tipo de error me imagino que puede ser el A-text pero especifícalo (por que no sé si será ese xD).
 
Buenas.

Yo tengo un problema con el Sappy 2006. Al abrir la rom, el programa deja de responder automáticamente. He registrado todos los componentes (creo) y he probado los distintos modos de compatibilidad.

Por si sirve de algo, el SO es Vista 32 Bits.

Gracias.
 
Yo tambien tengo el problema del archivo 'Comdlg32.ocx', he probado descargando los componentes tambien y los tengo en la misma carpeta pero me sigue diciendo lo mismo, si alguien sabe como puedo solucionar este problema le agradeceria su ayuda.
 

Javi4315

♪♫♪
Miembro de honor
Españolerrante dijo:
Yo tambien tengo el problema del archivo 'Comdlg32.ocx', he probado descargando los componentes tambien y los tengo en la misma carpeta pero me sigue diciendo lo mismo, si alguien sabe como puedo solucionar este problema le agradeceria su ayuda.
¿Con "en la misma carpeta" te refieres a la carpeta del programa? Porque creo recordar que los componentes había que pegarlos en system32. Prueba eso ;D
 
Grascias, no me fije en eso xD pero me dice algo de un error de llamada y pone que busque en internet como solucionarlo, de todas maneras gracias :)
 
Mew2? dijo:
Sparkthor dijo:
hola tengo un problema siempre q quiero ejecutar una herramienta me sale esto: Component 'Comdlg32.ocx' or one of its dependecies not correctly registered: a file is missing or invalid tengo el windows seven home basic
Deberías especificar qué herramienta, si no es muy posible que nadie te pueda ayudar. Por el tipo de error me imagino que puede ser el A-text pero especifícalo (por que no sé si será ese xD).
Ami me paso eso pero es muy sencillo, solo busca el archivo que te falta en la web y descargalo:
http://www.nodevice.es/dll/COMDLG32_OCX/item4740.html
y luego pegalo en Equipo/disco local C/windows/system32
asi te deberia funcionar.
Por cierto añadir que ami el a-text del paquete de iniciacion que teneis me daba problemas y tube k descargarlo por separado...
 
C

champalex22

Invitado
depende del sistema operativo
yo soy vista
mi pc es dell
y muchas herramientas no me funcionaban porque muchos archivos .dll
estaban desactualizados busque,descarge los de las ventanas de error y buala.
hay un programa de estos de pago que te descargas y te restaura poco gratis
hice eso para que los ejecutara debidamente
uno para archivos .dll y ocx
si buscas por el codigo de activacion te sale
es lo que me pasaba a mi XD
 
buenas, bajé el pack de principiante y algunos programas funcionan pero otros no. Al hacer lo que me dices, creo que me falta copiar los archivos a la carpeta del programa pero estos no tienen ninguna. Me falla al registrarlos y al ejecturar los programas TexEdit y
 
Yo tengo un problema al abrir el DNS me sale un error asi:

La aplicación no se ha podido inicializar correctamente (0xc0000135). Haga clic en Aceptar para terminar la aplicación.

Utilizo el WinXP y ya puse los componentes

Saludos y Gracias '¬¬
 

Javi4315

♪♫♪
Miembro de honor
alexloko dijo:
Yo tengo un problema al abrir el DNS me sale un error asi:

La aplicación no se ha podido inicializar correctamente (0xc0000135). Haga clic en Aceptar para terminar la aplicación.

Utilizo el WinXP y ya puse los componentes

Saludos y Gracias '¬¬
Uff, lo veo complicado xD
A ver, es posible que por alguna razón la herramienta no sea compatible con XP (yo no he comprobado si funciona o no en ese SO). Aunque dudo mucho que no lo sea.
Estaría bien que si a alguien le ha funcionado en XP lo dijera para descartar eso de la compatibilidad.
Pero bueno, yo lo que haría es descargarme de nuevo la herramienta a ver si se soluciona el problema. Y si trae otros archivos junto al exe, no los borres, pueden ser la causa del fallo.
Bueno, es posible que descargarlo otra vez no sirva de nada y siga sin funcionar, pero bueno, prueba a ver...
 
:XD:
Mew2? dijo:
alexloko dijo:
Yo tengo un problema al abrir el DNS me sale un error asi:

La aplicación no se ha podido inicializar correctamente (0xc0000135). Haga clic en Aceptar para terminar la aplicación.

Utilizo el WinXP y ya puse los componentes

Saludos y Gracias '¬¬
Uff, lo veo complicado xD
A ver, es posible que por alguna razón la herramienta no sea compatible con XP (yo no he comprobado si funciona o no en ese SO). Aunque dudo mucho que no lo sea.
Estaría bien que si a alguien le ha funcionado en XP lo dijera para descartar eso de la compatibilidad.
Pero bueno, yo lo que haría es descargarme de nuevo la herramienta a ver si se soluciona el problema. Y si trae otros archivos junto al exe, no los borres, pueden ser la causa del fallo.
Bueno, es posible que descargarlo otra vez no sirva de nada y siga sin funcionar, pero bueno, prueba a ver...
Problema Solucionado :D

La verdad es que todas las herramientas son compatibles con WinXp y el problema del error, era porque no tenia el Net Framework así que intente instalar la version 2.0 y bueno... '¬¬ me funciono :heart:. Que Bien.

Entonces... Llegue a una conclusión: Por mi falta de atención al no leer el spoiler "Compatibilidad" no me habia dado cuenta de ese problema y también que acabo de formatear mi ordenador.

Saludos :XD:
 
Hola, tengo un problema con el NSE, me dice

NSE.EXE - .NET FRAMEWORK INITIALIZATION ERROR

Unable to find a version of a runtime to run this aplication


Ya probe actualizando el framework.net a la version 4 pero me dice eso :( bueno si alguien sabe gracias :blush:

y tambien tengo un problema con el A-map, no me deja ponerlo en español me salen tipo unos codigos.. si no saben q es les muestro unas imagenes luego

Saludos!! :D
 
hola soy nuevo :D y nesecito el advance series, cuando le doy cargar rom o lo abro de da error y no lo puedo usar, le doy continuar la primere vez y lo abre, pero cuando quiero caragr el rom aunque le de continuar no carga el rom me pueden ayudar...




 

Sherox

Guacamole con queso
ash_darkrai dijo:
hola soy nuevo :D y nesecito el advance series, cuando le doy cargar rom o lo abro de da error y no lo puedo usar, le doy continuar la primere vez y lo abre, pero cuando quiero caragr el rom aunque le de continuar no carga el rom me pueden ayudar...




Bueno eso antes me pasaba ami lo que tienes que haces es descargarte NETWOR FRAME 3.0 a algo asi y listo fuera error
 

Shiro~

*Scripter*
Hola, tengo un problema con PET, no me deja editar los atakes :s

me abian dicho en otr post que me pse al a-trainer, pero el problema sigue :s

¿alguien me dice que hacer? grasias xD
 

Sonicarvalho

Tutorial Maker
Voy a perguntar una cosa: VOSOTROS saben que demonios es INGLES??:mad:



Deja esa parte así y ya podrás cambiar los attacks.
 
Arriba